ansible_diversity_working_group_|_agenda:_https:github.comansiblecommunityissues577
LOGS
19:00:51 <jillr> #startmeeting Ansible Diversity Working Group | Agenda: https://github.com/ansible/community/issues/577
19:00:51 <zodbot> Meeting started Thu Jun 10 19:00:51 2021 UTC.
19:00:51 <zodbot> This meeting is logged and archived in a public location.
19:00:51 <zodbot> The chair is jillr. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:51 <zodbot> The meeting name has been set to 'ansible_diversity_working_group_|_agenda:_https://github.com/ansible/community/issues/577'
19:01:01 <misc> \o/
19:01:02 <jillr> #chair misc
19:01:02 <zodbot> Current chairs: jillr misc
19:02:05 <jillr> #info We have a version of the CoC survey we can experiment with, please do so if you haven't already
19:02:08 <jillr> #link https://www.surveymonkey.co.uk/r/6HDQMSW
19:02:50 <jillr> I'll give feedback to Greg next week
19:03:42 <jillr> #action jillr to collect survey feedback and provide to Greg
19:04:23 <misc> so I just tested on mobile
19:04:28 <misc> and it is indeed weird
19:04:46 <misc> like, at the question 6, it jumped back to Q5
19:05:12 <jillr> yeah I dont like using surveymonkey on mobile in general
19:05:45 <misc> I guess we can't fix much anyway
19:07:24 <jillr> #info yesterday in the community meeting abadger1999 mentioned that they're working on a way for the community to contribute docs translations
19:07:29 <jillr> https://meetbot.fedoraproject.org/ansible-community/2021-06-09/ansible_community_meeting.2021-06-09-18.03.log.html#l-56
19:07:31 <misc> ohh!!
19:08:07 <misc> that's going to be quite interesting for D&I
19:08:12 * jillr remebers to update the card on the D&I board for that
19:08:58 <jillr> ah, I need to convert it to an issue first - so maybe both teams can share that issue?
19:09:29 <jillr> #link https://github.com/ansible/community/issues/619
19:10:16 <jillr> #topic Docs hackfest for inclusive language  https://github.com/ansible/community/issues/616
19:10:39 <jillr> we started talking about this last meeting as something we'd like to do
19:10:52 <jillr> I have to admit I didn't get a lot of time to think about it since then
19:12:14 <jillr> I believe the first action on it would be to go through our repos (or at least some of them!), then create and tag issues for the things we want to improve
19:12:19 <misc> a doc hackfest is good, but given the suggestion, wouldn't it be better on CI ?
19:12:59 <jillr> like writing a (non-voting at first) zuul job that would point those things out?
19:13:04 <misc> yeah
19:13:07 <jillr> or a sanity check?
19:13:15 <misc> sanity check is what I had in mind
19:13:24 <misc> (I forgot the name, thank for reading my mind)
19:14:04 * jillr glares at AWS "simple email service, simple messaging service, etc"
19:14:17 <jillr> this is what sanity ignores are for  :)
19:14:23 <misc> yeah
19:14:39 <misc> or "man pages" :p
19:14:57 <jillr> I'm pondering the balance we'd need there, because so much of it is context...
19:15:44 <misc> one idea could be that rather a whole hackfest, we ask to people to fix 1 per day
19:15:55 <misc> (with the idea this would create a habit)
19:16:18 <jillr> I know there are folks in the inclusive naming initiative thinking about how to automate some of this stuff but I don't think I've seen a lot of tooling yet
19:16:53 <jillr> oh, actually - (skimming mail folder) - there's this one  https://github.com/Humbedooh/clc
19:18:21 <misc> I read the README 3 time, and I am still unsure how it work
19:18:48 <misc> also, it only work in english
19:19:17 <misc> I guess we can ask to add ansible ?
19:19:51 <misc> mhh, I could deploy it on our openshift cluster
19:20:41 <jillr> I think maybe you have to have the git repos you want to scan cloned to the host?  https://github.com/Humbedooh/clc/blob/main/server/clc.yaml
19:21:34 <misc> yeah
19:21:39 <misc> could be in the dockerfile
19:22:42 <misc> I guess I can try to get a prototype running, that would be a good reason to avoid the supermicro of doom
19:22:50 <jillr> haha
19:23:19 <jillr> ok so, let's see if we can get something like this running for a subset of our repos, and if the data we get can be used to create docs issues?
19:23:27 <misc> yeah
19:23:32 <jillr> cool, thanks
19:23:54 <jillr> #action misc to try to standup the clc app on OCP
19:24:10 <jillr> do we want to start with maybe c.g?
19:24:25 <misc> I was planning on using ansible/ansible
19:24:43 <jillr> we did a bunch by hand, but that would be good to see if we missed anything
19:26:28 <misc> or I guess we can take a old version :)
19:27:21 <jillr> if we did both, using the old version would definitely tell us if it works
19:27:32 <misc> yup
19:28:09 <jillr> sounds like a plan!
19:28:31 <jillr> #topic open floor
19:28:53 <jillr> I dont have anything else, what about you?  :)
19:29:08 <misc> nothing
19:29:17 <jillr> thanks for coming!
19:29:22 <jillr> #endmeeting